Module failure at Atmos MDF
Incident Report for Colorado State University
Resolved
The issue with has been resolved. All systems are functioning normally. Thank you for your patience and support during this incident.

Questions (970) 491-7276 or help@colostate.edu
Posted Jan 15, 2025 - 17:31 MST
Update
Functionality has been restored, the faulted module was replaced.
Posted Jan 15, 2025 - 17:30 MST
Investigating
A module in the atmos distro switch has failed, NOC staff is coordinating a repair.

Currently some IDFs are offline, including the Annex and N106.
Posted Jan 15, 2025 - 16:02 MST
This incident affected: Infrastructure and Network (Campus Wired Network (Network and Connectivity Management) - Fort Collins).