Exadata Production Cluster Performance Degredation
Incident Report for Colorado State University
Resolved
The incident has been resolved.
Posted Mar 19, 2024 - 16:01 MDT
Update
We think the problem is resolved and are continuing to monitor.
Posted Mar 19, 2024 - 15:31 MDT
Monitoring
We increased CPU resources on the Exadata production cluster and we're continuing to monitor.
Posted Mar 19, 2024 - 13:37 MDT
Update
We are continuing to investigate this issue.
Posted Mar 19, 2024 - 13:12 MDT
Investigating
Performance on the Exadata production cluster is currently slow due to heavy activity. We are researching the issue.
Posted Mar 19, 2024 - 13:11 MDT
This incident affected: Administrative and Business (Applications Manager (AppMan) (Business Capability and Process Automation) - Fort Collins, Banner Admin Pages / BCM / BAM (Student Information Systems) - CSU System, Banner Self Service (Student Information Systems) - CSU System, Operational Data Store (ODS) (Financial and Procurement Systems) - CSU System, uAchieve (Student Information Systems) - Fort Collins, WebFOCUS Reporting (Data, Reporting, and Analytics) - Fort Collins).