Shibboleth Service Interruption
Incident Report for Colorado State University
Resolved
This appears to be an F5 Load Balancer issue and have asked the network team to reach out to the vendor for support. Shibboleth has been up and stable since resolution and are resolving this particular incident.
Posted Mar 22, 2024 - 14:51 MDT
Investigating
Shibboleth experienced a service interruption between 10:30a and 10:45a today. Functionality is restored and we are currently investigating the cause.
Posted Mar 22, 2024 - 10:51 MDT
This incident affected: Information Security (Grouper (Identity and Access Management) - Fort Collins, NetID (Identity and Access Management) - CSU System, Shibboleth (Identity and Access Management) - Fort Collins).