TMS and ECRT Service Disruption
Incident Report for Colorado State University
Resolved
The issue with logging into the Talent Management System (TMS) and the Effort Certification & Reporting Technology (ECRT) has been resolved. All systems are functioning normally. Thank you for your patience and support during this incident.

Questions (970) 491-7276 or help@colostate.edu
Posted Mar 25, 2024 - 12:37 MDT
Update
The authentication issue with the Talent Management System (TMS) has been resolved and users can now log in. We are continuing to work with the vendor to resolve the issue with the Effort Certification & Reporting Technology (ECRT).

We will send an additional update to confirm when the incident has been fully resolved.

Questions (970) 491-7276 or help@colostate.edu
Posted Mar 25, 2024 - 11:41 MDT
Monitoring
A fix has been implemented and we are actively monitoring the system's performance.

We will send an additional update to confirm whether the incident has been resolved.

Questions (970) 491-7276 or help@colostate.edu
Posted Mar 25, 2024 - 10:00 MDT
Identified
Several services, including the Talent Management System (TMS) and the Effort Certification & Reporting Technology (ECRT) are currently experiencing authentication errors due to a vendor issue.

The Division of IT is working with the vendor on a resolution.

Users attempting to login to these systems will most likely receive an "Unsupported Request" error.

Questions (970) 491-7276 or help@colostate.edu
Posted Mar 25, 2024 - 09:48 MDT
This incident affected: Information Security (Shibboleth (Identity and Access Management) - Fort Collins).