The NOC worked with TAC engineers but, they were unable to resolve the issue. We will continue to work with Palo Alto engineers and schedule a new maintenance window in the future.
Posted Nov 19, 2024 - 22:10 MST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 19, 2024 - 20:00 MST
Scheduled
The Division of IT is preparing to repair an issue with the secondary data center firewall, beginning tonight at 8:00 PM MT until approximately 11:00 PM MT. This may result in a series of five to ten minute traffic interruptions. If this issue can be repaired in a timely manner, last night’s scheduled data center firewall upgrade will also be completed.
Posted Nov 19, 2024 - 15:25 MST
This scheduled maintenance affected: Infrastructure and Network (Data Center (Data Center Services) - Fort Collins, Firewall (Network and Connectivity Management) - Fort Collins).