Outage with browser based VPN (GlobalProtect)
Incident Report for Colorado State University
Resolved
Access to the GlobalProtect VPN through a browser at gateway.colostate.edu and pueblogateway.colostate.edu has been restored.
Posted Nov 18, 2024 - 07:56 MST
Update
From Human Resources:

If you continue to experience issues accessing the HR system and need to make changes to your elections during Open Enrollment, email myhr@colostate.edu with the updates you wish to make.

Please note:
All open enrollment email requests must be received by 11:59 p.m. tonight, Friday, Nov. 15, to be processed. Email to myhr@colostate.edu
Posted Nov 15, 2024 - 16:40 MST
Identified
Hi All,

The team is continuing to work the issue with browser based GlobalProtect VPN. As a workaround, please use the GlobalProtect desktop client. If you don't have the GlobalProtect client, follow the documentation linked below for instructions on downloading and installing the app.

Thank you,

https://csusystem.freshservice.com/support/solutions/articles/23000151295
Posted Nov 15, 2024 - 16:18 MST
Investigating
CSU Community,

Access to the GlobalProtect VPN through a browser at gateway.colostate.edu and pueblogateway.colostate.edu is currently unavailable as of Friday, November 15 at 2:00PM MT. This outage only impacts the web version of the VPN.

Users who need VPN access should connect using the desktop client. Instructions for downloading and setting up the client can be found in the GlobalProtect KnowledgeBase.

The Division of IT is actively troubleshooting this issue and will provide updates as soon as possible. Please check Statuspage for the latest updates. If you need assistance, please submit a help request.
Posted Nov 15, 2024 - 14:20 MST
This incident affected: Infrastructure and Network (GlobalProtect (Network and Connectivity Management) - Fort Collins).