The scheduled maintenance is complete and all databases are open for normal use.
Posted Nov 17, 2024 - 15:01 MST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 17, 2024 - 08:00 MST
Scheduled
The Division of IT has scheduled maintenance for Oracle Exadata Databases. We will be performing scheduled maintenance on the production Oracle Exadata system to apply the latest OS and database upgrade releases to the Exadata production virtual machines and databases.
The OS patches will be applied in a rolling fashion, so if your applications are load-balanced you will not lose connectivity during OS patching. However, the database patching from version to requires the databases to be shut down completely, so you will lose all connectivity toward the end of the patching timeframe. AppMan production will need to be shut down during the entire process. The rest of you may want to consider shutting down your applications during this maintenance window if they will not recover from losing all database connectivity.
Posted Oct 15, 2024 - 08:39 MDT
This scheduled maintenance affected: Information Security (NetID (Identity and Access Management) - CSU System, Shibboleth (Identity and Access Management) - Fort Collins), Administrative and Business (Applications Manager (AppMan) (Business Capability and Process Automation) - Fort Collins, Banner Admin Pages / BCM / BAM (Student Information Systems) - CSU System, Banner Job Submission, Banner Self Service (Student Information Systems) - CSU System, FAMweb (Student Information Systems) - Fort Collins, Operational Data Store (ODS) (Financial and Procurement Systems) - CSU System, Power BI Reporting (Data, Reporting, and Analytics) - CSU System, uAchieve (Student Information Systems) - Fort Collins, UAchieve (DARSweb) - Pueblo, Virtual Desktops - Pueblo, Vista Plus (Business Capability and Process Automation) - Fort Collins, WebFOCUS Reporting (Data, Reporting, and Analytics) - Fort Collins), and Infrastructure and Network (Boomi (Integration Services) - Fort Collins, Oracle Databases (Database Management) - Fort Collins, Research Network (Network and Connectivity Management) - Fort Collins).