Global Protect VPN Connection Errors
Incident Report for Colorado State University
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 14:11 MST
Investigating
We're receiving reports of errors with Global Protect after the DUO authentication. The team is research the issue. We'll post more updates as we have them.

Thank you,
Posted Nov 15, 2024 - 12:52 MST
This incident affected: Infrastructure and Network (GlobalProtect (Network and Connectivity Management) - Fort Collins).