DHCP issues - Main, South, West, and Spur Campus
Incident Report for Colorado State University
Resolved
DoIT believes this issue is resolved, please reboot/re-test any machines still having issues. If you find networks that still cannot pull dhcp addresses, please contact the NOC through the helpdesk ticket system with the subnet details.
Posted Jul 15, 2024 - 14:25 MDT
Investigating
We are currently investigating wide-spread issues with DHCP across CSU campuses.
Posted Jul 15, 2024 - 08:59 MDT
This incident affected: Infrastructure and Network (Campus Wired Network (Network and Connectivity Management) - Fort Collins, Campus Wireless (Network and Connectivity Management) - Fort Collins).