WebFOCUS data source are unavailable
Incident Report for Colorado State University
Resolved
The connection to WebFocus data sources has been stable since a network configuration change was implemented yesterday afternoon. We're closing this incident as resolved.

Thank you for your patience.
Posted Jul 16, 2024 - 10:44 MDT
Update
UPDATE: The VPN link for the WebFocus data sources has been stable since 8:20 am today, 7/15. We are hopeful the issue is resolved and will continue to monitor the situation.

Thank you,
Steve Juarez
Posted Jul 15, 2024 - 10:04 MDT
Monitoring
The WebFocus data sources are once again reachable. This has been an intermittent problem the last ~24 hours. We will continue to monitor the situation and provide updates as we have them.
Thank you,
Steve Juarez
Posted Jul 15, 2024 - 06:46 MDT
Identified
We are experiencing connectivity issues between WebFOCUS and CSU data sources this morning. Connectivity has been intermittently working after the data center firewall was replaced early Sunday morning. Our Network team along with the Data Warehouse team are working with the vendor to resolve the issue. We'll post updates as they're available.

Thank you,
Steve Juarez
Posted Jul 15, 2024 - 06:17 MDT