Auto-attendants and Call-queues for Teams voice are not working

Incident Report for Colorado State University

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 13:24 MST

Identified

There is an issue with MS Teams IVRs (Auto-attendants) and call-queues where they are not routing properly. MS is aware and working on the issue.

We are migrating to a new monitoring solution and statuspage.io will eventually be depreciated. Updates to future outages are going to be posted on: https://csusystem.status.freshservice.com/ Please subscribe to notifications there.
Posted Mar 03, 2025 - 11:48 MST
This incident affected: Communication and Collaboration (Telephones (Conferencing and Telephones) - Fort Collins).